Security Update: expat, httpd, openssh

Three security updates has been published since my last blog post and they were:

  • expat: Upgraded to 2.2.0 for Slackware 13.0 and newer
  • httpd: Upgraded to 2.4.25 for Slackware 14.0 and newer
  • openssh: Upgraded to 7.4p1 for Slackware 13.0 and newer
Meanwhile in current some changes is in progress:
  • ncurses: Upgraded to 6.0
  • readline: Upgraded to 7.0
  • Removal of libtermcap (included in ncurses)
  • curl: Upgraded to 7.52.1
  • gpa: Upgraded to 0.9.10
  • gpgme: Upgraded to 1.7.1
  • lftp: Upgraded to 4.7.4
  • libassuan: Upgraded to 2.4.3
  • libgcrypt: Upgraded to 1.7.5
  • libksba: Upgraded to 1.3.5
  • nettle: Upgraded to 3.3
  • nmap: Upgraded to 7.40
  • pinentry: Upgraded to 1.0.0
  • xfce4-weather-plugin: Upgraded to 0.8.8
  • gcc: Upgraded to 6.3.0 in testing/

Popular posts from this blog

Python 3.6.0 in SBo 14.2 repository

NVidia Legacy Unix Driver Update

Security Update: Thunderbird, Seamonkey, libpng, python, samba