Sunday, September 11, 2016

Security Update: gtk+2, gnutls

Two security updates were released today and they are gnutls and gtk+2. Even though GTK+2 was released few years back, the developers are still taking care of this branch as some projects are still using the old codebase rather than migrating to GTK+3.

Regarding gnutls update, some third party projects now require 3.4.15 version of gnutls in their build system (eg. FileZilla), so make sure to upgrade gnutls in your system. If you are using older release of Slackware (14.1 and older), you may not be able to upgrade to newer version of FileZilla unless you patch the configure.ac.