Thursday, September 22, 2016

Security Update: firefox, irssi, pidgin

Three security updates were released for today:
  • firefox: Upgraded to 45.4.0esr for 14.1 and 14.2 and 49.0 for current
  • irssi: Upgraded to 0.8.20
  • pidgin: Upgraded to 2.10.11, 2.10.12, and 2.11.0 for all stable Slackware releases depending on their support
Some minor update in current:
  • mkinitrd: Add dmsetup support
  • emacs: Upgraded to 25.1
  • qt: Fix multilib issue 
  • network-scripts: Fix minor issue