Wednesday, September 28, 2016

OpenSSL Security Advisories

OpenSSL has released two advisories in short period of time (4 days apart) and so does Slackware due to the same reason. The openssl package is now upgraded to 1.0.2j for 14.2 and current and 1.0.1u for 14.1.Another security advisory was about PHP which is now upgraded to 5.6.26.

Other changes happening in current is that the kernel stock is now raised to 4.4.22, the latest -stable LTS kernel for 4.4 branch. A new package is introduced in -current as well, which is sshfs. Michiel maintained that package in SBo repository and it will be removed in the next development cycle of SBo. pkgtools also got a little update to fix some issue when removing filenames containing "%" character.