Tuesday, June 21, 2016

Security Update: gd, libarchive, pcre

Three security vulnerabilities were fixed in the last few batch of updates:
  • gd: Upgraded to 2.2.1 (only in current)
  • libarchive: Upgraded to 3.2.1 for 14.1 and current
  • pcre: Upgraded to 8.39 for 14.1 and current
There has been some improvements on other packages as well
  • php: Added a new configure option to specify vpx-dir
  • imagemagick: Upgraded to 6.9.4_9
  • mkinitrd: Added few more USB keyboard modules
  • cairo: Added patch to fix MATE applets in GTK+3 build