Sunday, May 1, 2016

Security Update: ntp, php, subversion

There were 3 security updates in the past few days along with many changes in current shaping up to the final version:
  • ntp: Upgraded to 4.2.8p7: backported to all Slackware stable releases
  • php: Upgraded to 5.6.21: backported to Slackware 14.0 and 14.1
  • subversion: Upgraded to 1.7.22 for Slackware 14.0 and 14.1 and 1.9.4 for current
Highlights of updates in current:
  • lvm2: upgraded to 2.02.152
  • gphoto2/libgphoto2: upgraded to 2.5.10
  • mariadb: upgraded to 10.0.25 
  • vim/gvim: upgrade to 7.4.1811
  • git: upgraded to 2.8.2
  • ruby: upgraded to 2.2.5
  • whois: upgraded to 5.2.12
  • xf86-input-evdev: upgraded to 2.10.2
  • perl: upgraded to 5.22.2
  • poppler: upgraded to 0.43.0
  • libdrm: upgraded to 2.4.68
overall, things are shaping very well and i think everyone will be pleased with the final results when it's released.