Wednesday, January 21, 2015

Security Update: samba

New security advisory has been released for Slackware 14.1 and current only, affecting samba that is being used as AD DC (Active Directory Domain Controller). Samba has been updated to 4.1.16 to fix this problem.

Current is progressing slowly with only 3 new packages introduced in this batch:
  • gdb upgraded to 7.8.2
  • alpine upgraded to 2.20
  • imapd upgraded to 2.20