Thursday, October 30, 2014

Security Advisory: wget

wget package has been updated and rebuilt in all supported Slackware releases, back to Slackware 13.0 to fix a security vulnerability that could allow an attacker to write outside of the expected directory.

in -current branch, moc is now upgraded to 2.5.0, following a request from LQ