Tuesday, June 10, 2014

PHP Security Update

PHP Package has been updated to the latest version for all supported Slackware release to fix security vulnerabilities, including a possible denial of service, and an issue where insecure default permissions on the FPM socket may allow local users to run arbitrary code as the apache user.

Slackware 13.0 up to 13.37 will get PHP 5.3.28 update while 14.0 and newer will get PHP 5.4.29