Friday, June 6, 2014

Multiple Security Advisories: OpenSSL, Sendmail, GnuTLS, and Libtasn1

There are multiple security fixes released today and they were backported back to Slackware 13.0 whenever possible:
  • libtasn1 is upgraded to 2.1.4 for Slackware 14.0 and 3.6 for Slackware 14.1 and Slackware-Current
  • sendmail is upgraded to 8.14.9 for Slackware 13.0 and newer
  • gnutls is upgraded to 2.8.4 for Slackware 13.0, 2.8.6 for Slackware 13.1, 2.10.5 for Slackware 13.37, 3.0.32 for Slackware 14.0, 3.1.25 for Slackware 14.1, and 3.2.5 for Slackware-Current.
  • openssl is upgraded to 0.9.8za for Slackware 13.0, 13.1, and 13.37, 1.0.1h for Slackware 14.0 and newer
For Slackware-Current, there are additional packages:
  • nano is upgraded to 2.3.4
  • irssi is upgraded to 0.8.16