Thursday, March 13, 2014

Security Update: mutt

Mutt has been upgraded to 1.5.23 to fix security vulnerability (buffer overflow) where malformed RFC2047 header lines could result in denial of service or potentially the execution of arbitrary code as the user running mutt.

This update is applied back to Slackware 13.37