Tuesday, March 4, 2014

Security Update: gnutls

There's another security update released for Slackware 13.0 and goes forward to Slackware-Current and this time it's gnutls. The backported patch comes from Mancha who reported this on LQ.

There are still some packages that has been reported, but not yet fixed, such as file, imagemagick, and python.