Tuesday, February 18, 2014

Last MATE 1.6 Packages

I have just pushed (probably) the last MATE 1.6 packages for Slackware 14.1. We (me and Chess) have decided that we only support 1 Slackware release and 1 MATE version, so the current version that we supported is MATE 1.6 for Slackware 14.1.

Since MATE 1.8 will be released soon, we are now preparing for bringing MATE 1.8 into Slackware 14.1 and this will be the next supported release of Slackware/MATE. This will also means that the 14-1-mate-1.6 branch will no longer receive an update.

Users running MATE 1.6 are advised to upgrade to MATE 1.8 with all of it's new features as soon as it's available for Slackware 14.1. We will try to make this upgrade as smooth as possible, just like what you had when you upgrade previous Slackware stable release to the current Slackware stable release. There might be some gotchas, so don't forget to read the documented CHANGES, KNOWN ISSUES, UPGRADE, and DEPS.