Tuesday, January 14, 2014

Multiple Security Updates

Patrick has released multiple security advisories today, which are accumulating from several upstream project. They vary from Slackware 13.0 and goes forward to Slackware-Current.

Here they are:
  • libXfont: Upgraded to 1.4.7 on Slackware 13.0 and newer
  • php: Upgraded to 5.4.24 on Slackware 14.0 and newer
  • openssl: Upgraded to 1.0.1f on Slackware 14.0 and newer
  • samba: Upgraded to 4.1.4 on Slackware 14.1 and newer
Besides above security vulnerabilities, one package gets through on -Current: llvm which is upgraded to 3.4