Tuesday, December 10, 2013

EFL 1.8 + Enlightenment 1.7.5 + Terminology 0.4 + Python-EFL 1.8.0

I have just completed building the latest EFL 1.8.1 along with other components, such as Terminology 0.4, Python-EFL 1.8.0, and of course Enlightenment 1.7.5 which are now placed on my SlackHacks repository. They are located on a different directory from the previous e17, so that users who still wanted to use 1.7.x can still use the old one.

For those who want to build EFL 1.8.0 along with all above packages, it's recommended to uninstall all previous EFL libraries to avoid library conflicts.

Let me know when you have problems with these SlackBuilds scripts.