Friday, August 30, 2013

Security Update: Gnutls and PHP

Two security vulnerabilities have been fixed on Slackware-14.0 and -Current. They are gnutls and PHP.

On Slackware-Current, more packages are being upgraded to the latest version:
  • kmod to 15
  • lvm2 to 2.02.100
  • doxygen to 1.8.5
  • oxygen-gtk2 to 1.4.0
  • oxygen-gtk3 to 1.2.0
  • gnupg2 to 2.0.21
  • lftp to 4.4.9
  • nettle to 2.7.1
  • samba to 4.0.9
  • xlockmore to 5.43
  • xscreensaver to 5.22