Saturday, October 13, 2012

Updated LibreOffice Package

Eric Hameleers has debugged his LibreOffice package to find out why did his package still have a problem when saving a document with a password protection in every format while other distribution had no problem report since LibreOffice 3.6.x.

Finally he had a conclusion about this and released an updated package for LibreOffice 3.6.2. The culprit is the way LibreOffice uses their own nss internal library instead of using the nss library available on the system (provided with mozilla-nss package).

As always, the package can be found on these mirror sites: