Tuesday, July 3, 2012

Berkeley DB 4.8 and 5.3 SlackBuilds

One of this blog's visitor asked for newer netatalk version in -Current. I tried to build a new version of it, but it requires Berkeley DB 4.6 at minimum. Currently, Slackware is still running Berkeley DB 4.4, so that won't be possible.

I have created a new SlackBuild for Berkeley DB 4.8 and Berkeley DB 5.3 for this purpose in my SlackHacks repository. They are based on previous Berkeley DB package available on Slackware, but adjusted to reflect new version. I also have netatalk 2.2.3 package available. You only need to install one of the Berkeley DB package but you can install both, and netatalk will pick the latest version anyway.

Let me know if you have any problems with these packages.