Wednesday, June 27, 2012

No PulseAudio Yet

Ivandi posted a thread in LQ about the new update of blueman which requires PulseAudio as the runtime dependencies, and Pat has decided not to pull PulseAudio into Slackware at this moment thus reverting PulseAudio back to previous git version which can be run without PulseAudio.

Lynx is now compiled using --enable-ipv6, so it should now support web sites that already switched to IPv6. The last changes in today's update is in shadow. Pat decided to upgrade the security of the checksums algorithm by introducing SHA256 in /etc/shadow. You can change the parameter into more paranoid settings by setting it to SHA512 in your /etc/login.defs