Saturday, August 13, 2011

Security Update: BIND

ICS has released a new advisory regarding BIND package, thus a new Slackware Security Advisory (SSA:2011-224-01) is also released to fix this problem. This update will be available for Slackware-Current and way back up to Slackware 8.1, since some people still uses this version on their server machine.

Binutil package is also upgraded on this small batch of update and it's a preliminary step before more updated packages coming up in the next following days/weeks.

And the last one is the missing htop package on 32 bit systems is now being re-added again on the public repository.