Monday, January 17, 2011

XFCE 4.8 for Slackware-Current

XFCE 4.8 has been released and Robby has provided XFCE 4.8 packages for Slackware-Current in his repository. I'm now using it on my workstation since it's getting heavier to use KDE 4 on this machine. I think i will ask for replacement as this is not a new computer anyways. It has been used for years and i think it can be used for something else.

XFCE 4.8 will not goes into -Current as it is a major changes, but you can always upgrade to this version with taking your own risk Evil Grin