Friday, December 17, 2010

Security Update: Bind

Bind has been upgraded to fix the latest security problems in the last batch of update. Along with the update, several problems were also fixed in other packages, such as printing problem in Firefox if you have gnome-vfs installed, /dev/root creation in udev, GTK+ issue with KDE, and others.

XFCE has been upgraded to 4.6.2. Even though 4.8.0 is coming through, but it's still in Beta version, so i think 4.6.2 is still the latest stable version of XFCE for now.