Thursday, November 4, 2010

New Poll

Time to start a new poll. For two releases, Slackware has been using PHP 5.2.x series while the development of PHP has started to move to 5.3.x series. I'm wondering what does people think about this?

Should the next Slackware release (13.2) still using the 5.2.x series which still provides compatibility with most PHP scripts or should it start using 5.3.x which brings new features, but it may break some scripts, but it's easier to upgrade to future PHP 6 when it gets released?

Please give your votes. This will be another two months poll, so take your time before you submit your votes Worship