Tuesday, May 18, 2010

New Epic 5

Epic 4 has been marked as obsolete and no longer will be supported in the next Slackware 13.1. It has been replaced by Epic 5 with the latest batch of updates. This update also fix other package which has been rebuilt in order to work with the latest glibc. Tetex packages are also being rebuilt with the new glibc.

Things are getting more stable on each updates Yahoo