Wednesday, May 5, 2010

KDE 4.4.3 From Eric

Eric has compiled KDE 4.4.3 (official announcement will be released shortly) for Slackware-Current for those who wanted to try out KDE 4.4.x series which won't make it into Slackware 13.1 due to unsatisfied requirements (it will likely be included on the Slackware next's next released though).

Remember, this KDE packages are intended for Slackware-Current only. Do not use Slackware 13.0 to install them.