Saturday, September 5, 2009

New wicd Release to Fix Problem

For people who used Slackware 13.0 and having some problem with wicd to get the WiFI connection, there is a good news. New wicd 1-6.2.2 has been released and it has fixed those problem, according to someone who posted a comment on my previous post.

You can grab the SlackBuild script here and change the version to the correct one and run the SlackBuild as root. You will have the new package on /tmp and use upgradepkg to upgrade the package.

Thanks to Aivurn for the heads up about wicd.