Wednesday, August 19, 2009

Running on Pidgin 2.6.1

I have successfully compiled and upgraded to Pidgin 2.6.1 using Slackware's SlackBuilds script. Unfortunately, even though Pidgin 2.6.1 supports audio/video, i can't use it since it will requires farsight. I have tried to compile farsight2 and it will requires another dependencies: libnice. When i tried to use the old version of farsight, the compilation stopped due to errors, so i have to use farsight2, but i'm too lazy to compile libnice (and probably more than just one dependency).

So for now, i am enjoying Pidgin 2.6.1. Slackware-Current's Pidgin package *might* be upgraded to 2.5.9 though, since it fixes security problem (CVE-2009-2694). We should see the updates on the changelog in the future big grin