Sunday, July 26, 2009

Request For Testing

Robby Workman has asked for public testing (again) for newer version of MESA and several XOrg packages on his repository.

This is due to problem found on newer version of XOrg-server which he thinks might lead to new requirement of newer version of MESA (7.5) while Slackware-Current still uses 7.4.4.

If you are using Intel drivers and having problems with current version, try testing the new packages, but read the instructions first.