Monday, May 4, 2009

Another Poll

Another round for poll in SlackBlogs. Slackware-Current now runs on 2.6.29.x and Linux kernel 2.6.30 is on active development and it's estimated being released in one or two months, meaning that there's still a chance that 2.6.31 may get into the default kernel stocks supported by the next Slackware release.

This month's poll is about what kernel version should be used for the next Slackware release. I know it's very early to state about the stability of 2.6.30 or even 2.6.31, but since the time frame for Slackware next release is also unpredictable, we might have that chance also.

So, give your votes based on the options available big grin