Monday, December 8, 2008

Removed PHP Package

Due to bug affecting the magic_quotes_gpc, the 5.2.7 release has been dropped and a substitute (5.2.8) will be released as soon as possible, but Slackware-Current seems to have found the source and build it in -Current. Meanwhile, the main PHP site recommends the use of PHP 5.2.6 until the official 5.2.8 has been released.

Update (9 Desember 2008): PHP 5.2.8 has been officially released with only one patch to fix the settings with magic_quotes_gpc.