Friday, February 15, 2008

Security Updates: php, apache and httpd

Today, Slackware security team has released bunch of updates spread in many Slackware version. Those updates includes php, apache and httpd (apache 2). The distribution varies from Slackware 8.1 and above up to -Current. Well, for -Current, there's only one update, which is apache2-2.2.8, but if you subscribe to the newsletter, you will receive more updates than in the changelog.

Btw, here's the -Current's changelog
Thu Feb 14 16:11:07 CST 2008
n/httpd-2.2.8-i486-1.tgz: Upgraded to httpd-2.2.8.
This fixes security and other bugs.
For more information, see:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6421
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6422
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6388
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5000
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0005
(* Security fix *)