Friday, November 2, 2007

Security Update : CUPS

A new security update has been released by Slackware security team. This update consists of one update to CUPS package which may lead to crash CUPS. Here's the -Stable changelog:

Thu Nov 1 22:03:53 CDT 2007
Patched cups-1.2.11.
An off-by-one error in ipp.c may allow a remote attacker to crash CUPS resulting in a denial of service.
For more information, see:
(* Security fix *)