Saturday, October 27, 2007

Upgrading Pidgin

If you are using Pidgin, it's suggested that you upgrade to the latest Pidgin version 2.2.2 to fix a problem that could lead to system crash when you receive a messages with invalid HTML code in it. An advisories has been published and a fix is already there (but not yet in -Current nor -Stable), so the best solution you can do for now (besides waiting) is that you grab the SlackBuild for Pidgin applications, change the version and compile it by your own. I have just finished upgrading my Pidgin to 2.2.2 just now.