Sunday, September 2, 2007

Upgrade To PHP 5.2.4

New PHP 5 package has been released (not in Slackware's repository, but in the main site for now) and i have upgrade my PHP version to the latest one. When i tried to use my old configuration parameters, some of them didn't work anymore, so some options have been considered obsolete and deleted. I had to reconfigure my configuration file and finally i made it. Also i have upload it to my public share on box. You will see some other public file i used on my Slackware system.