Tuesday, August 6, 2013

Security Update: bind and httpd

Two common services has been updated to fix security vulnerabilities and they are bind and httpd. They are backported back to Slackware 12.1.

Few days ago Greg has released 3.10.5 and declared it as LTS and more importantly, fixed the resume issue on Sandy Bridge machine, so Pat decided to take this kernel as the default kernel stock in Slackware-Current (soon to be 14.1). This finally ends the speculations happening in LQ and in many discussion forum about what kernel should be used in the next Slackware release. What makes Linux Kernel 3.10.x interested? See the features in KernelNewbies.