Tuesday, April 24, 2012

Security Update: openssl

Pat has released another update on Slackware-Current and this time, it contains two security fixes, one for openssl which is potentially exploitable buffer overflows and the other one is from wicd, which is local privilege escalation.

Another packages that gets upgraded/rebuilt are gdb which is now built using --with-phyton. If you found any problem with this updated package, please report to Pat and if possible, include some solution or link to upstream patches.

Calligra also being rebuilt to include upstream patch that should fix the invalid document bug reported on LQ.

In the next few days, i think Pat will be busy answering all the questions that Jeremy has sent to him related to the LQ Interview Series. Last week, Jeremy asked the Slackware community in LQ for questions that might be asked to Pat and the community responded by adding questions and questions to Pat. When Pat answered all Jeremy's questions, he will put the answer in the LQ Interview Series page. Stay tune :)